Red Hat6のPHP5.3は2020年までサポートするのか。

お客さんになるであろうところの新しいサーバーが、Red Hat6にするから各アプリケーションのバージョンを確認してくれと言われた。

Red Hat 6のPHPは5.3だから、5.4とか5.5にしたほうがいいのでは、と言ったら、Red Hatにお金払っているので2020年までアップデートしてくれるので5.3のままで大丈夫のはずだと叱られた。でも、PHPは5.3はもう既にサポートを終わっているので大丈夫なのか、と思ったら何か大丈夫だという情報が出てきた。Red Hatがセキュリティパッチを出してくれるということのかな。

CentOS 6 のサポート期限は 2020 年 11 月まで(PHP 5.3 もね): ある SE のつぶやき
ITやシステム開発に関する話題を取り上げたり、雑感などをつづっています。

投稿者:

avatar

ando

50過ぎてもプログラマーの気持ちを忘れない。