WordPress2.9アップデート失敗 #wordpress

WordPress2.9にアップデートしたら、以下のメッセージが出てできなかった。今借りているレンタルサーバーではダメか・・・。

http://.org/-2.9.zip からアップデートをダウンロードしています。

更新を解凍しています。

The update cannot be installed because WordPress 2.9 requires version 4.1.2 or higher. You are running version 4.0.27.

インストール失敗

投稿者:

avatar

ando

50過ぎてもプログラマーの気持ちを忘れない。

「WordPress2.9アップデート失敗 #wordpress」への3件のフィードバック

  1. 失敗したら、どうやって戻せば良いのでしょう。
    小心者なので、やりたいのに、出来ましぇん(^_;)。

コメントは停止中です。