Eclipse-PDTをアップデートしたらエラー

Eclipse-PDTを「Help」ー「Check for Updates」からアップデートしたら、”An error occurred.・・・”とエラーで起動できなくなってしまった。

eclipse.iniを書き換えたり、削除したりしてもダメだった。あとjavaをアップデートしても起動できない。

最後の手段で最新のEclipse-PDTを上書きインストールしたら、何事もなく起動できた。そんなものか・・・。

「Eclipse-PDTをアップデートしたらエラー」への1件のフィードバック

コメントは停止中です。