PHPMailerがWordPressが使われているので対応待ち

利用しているサイトでPHPMailerを使っているのは、Wordpressくらいだった。

class.phpmailer.phpで探してたら見つからなくて、wp_mail()のソースを読んだら、wp-includes/class-phpmailer.phpなのね。この記事に書いているけど、おそらくWordpressの直近のアップデートで対応されるのではないかな。

あとはMantisがPHPMailerを使っていた。このMantisのサイトは既に閉じているから影響ないけど、念のための最新のPHPMailerに入れ替えておいた。

【更新中】「PHPMailer」に重大な脆弱性……ってこれ、WordPressやDrupalでも使われてるじゃねーか! – Qiita